jBridge 1.74 update

note: if you’re using jBridgeM instead ( Mac OS X ), please go here.

jBridge 1.74 ( changes from v1.73x):

– Compatibility tweaks for Windows 8/10
– Fixed “wait for auxhost initialization” error in Cubase 8 and Windows 8/10 when the “run in existing auxhost” option is enabled for some plugins.
– Other minor fixes.

To receive this update, enter your email below, as shown in your registered version, and press “Submit”. Your update will arrive in your inbox within a maximum period of 10 minutes.🙂

( don’t forget to check your spam folder, some aggressive spam filters may prevent the file to arrive at all, if you don’t receive anything within a maximum period of 10 minutes, please contact me. )


 
%d bloggers like this: